Audition - Error message when creating an XBRL file (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Oct 28, 2024 - 16:12 CET

Identified

Currently you may experience an error message in Audition when creating an XBRL file via: File | XBRL | Parameters | Create XBRL? Yes. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 28, 2024 - 14:41 CET
This incident affected: Exact Online Jaarrekening.