Exact Status Page

All products – Rabobank banklinks outage (NL)

Incident Report for Exact System

Resolved

The issue has been resolved by Rabobank. It is possible again to send payment files to Rabobank through your automatic bank link without facing unexpected errors. In case you still have payment files with status rejected, you need to reopen the payments and process them again. Our apologies for the inconvenience.
Posted Apr 24, 2026 - 13:55 CEST

Identified

Due to an issue at the Rabobank, processing payments, receiving statements and creating or renewing banklinks is not possible. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 24, 2026 - 09:51 CEST
This incident affected: Exact Online and Bank links / PSD2.