Gateway errors in Belgium
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 17, 2021 - 15:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2021 - 15:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2021 - 14:58 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact bouw7).