Exact Online Payroll – ANW-hiaat ruling does not lower the taxable income in Bouwmaterialen (NL)

Incident Report for Exact System

Resolved

The issues in the calculation have been fixed. To calculate retroactively with the correct calculation, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next payroll calculation. Our apologies for the inconvenience.
Posted Jun 03, 2025 - 10:05 CEST

Identified

In employment conditions group NL-4102 - CAO Bouwmaterialen, Handel in- the component 4102-025 ANW-hiaat regeling (vrijwillig) does not deduct the taxable income on the payroll slip. We are working on a solution. Our apologies for the inconvenience.
Posted Apr 29, 2025 - 15:42 CEST
This incident affected: Exact Online and Exact Online Premium.