Exact Status Page

Exact Online Bouw - False crash reports through various menu paths (NL)

Incident Report for Exact System

Resolved

This issue has been resolved and you will not receive false crash reports anymore. Our apologies for the inconvenience.
Posted Mar 02, 2026 - 14:13 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 12:59 CET

Identified

You may receive false crash reports through various menu paths in Exact Online Bouw. When closing the crash report you will be able to proceed working in Exact Online Bouw. We have identified the issue and are working on a solution. Our apologies for the inconvenience.
Posted Mar 02, 2026 - 12:42 CET
This incident affected: Exact Online Bouw.