This issue has been resolved. All statements for the 1.0 bank links are delivered. Our apologies for the inconvenience.
Posted Aug 29, 2025 - 15:25 CEST
Monitoring
All statements for the 1.0 bank links are delivered by Knab and we are monitoring the results. We will update this page as soon as more information becomes available.
Posted Aug 29, 2025 - 12:58 CEST
Update
For Reeleezee, this issue has been resolved. We are working to fix the issue for Exact Online as soon as possible.
Posted Aug 28, 2025 - 09:19 CEST
Identified
The issue has been identified and we are working on a solution. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Aug 27, 2025 - 09:07 CEST
Investigating
The Knab bank statements for the 1.0 bank link are not delivered yet. Knab PSD2 bank links are not affected. We are investigating this issue. Our apologies for the inconvenience.