Exact Online - OOPS-error when importing bank files or editing bank entries (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. All menu paths are working as intended again. Our apologies for the inconvenience.
Posted Jan 22, 2025 - 11:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 10:39 CET
Investigating
You may experience an OOPS error when editing a bank entry or manually importing a bank file in Exact Online. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Jan 22, 2025 - 10:11 CET
This incident affected: Exact Online.