HR & Salarisgemak - Issue logging into HR & Salarisgemak Portal (NL)
Incident Report for Exact System
Resolved
The problem is solved. All users of the Portal (Wokflow) are currently able to log in again. Our apologies for the inconvenience.
Posted Nov 18, 2024 - 09:28 CET
Update
This issue is solved. All users of the Portal (Wokflow) are able to log in again. Our apologies for the inconvenience.
Posted Nov 18, 2024 - 09:28 CET
Investigating
We are experiencing issue logging into the HR & Salarisgemak Portal. We are working hard on a solution. Our apologies for the inconvenience.
Posted Nov 15, 2024 - 17:39 CET
This incident affected: Exact HR & Salaris Gemak.