Digipoort – Error 8100 when sending the VAT declarations, ICP declarations, and additional returns of 2022 (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. The returns of 2022 can be sent to the tax authorities. Our apologies for the inconvenience.
Posted Feb 23, 2024 - 16:44 CET
Investigating
You will get the error message 8100 when sending the VAT declarations, ICP declarations, and additional returns of 2022. At this moment there is no workaround available. We are investigating the issue.
As soon as there is more information available, we will update this statuspage. Our apologies for the inconvenience.
Posted Feb 22, 2024 - 17:05 CET
This incident affected: Accountancy Gemak - Software Gemak (Fiscaal Gemak).