Exact Online - Payments to Rabobank are not processing and are getting rejected (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. If you are still experiencing problems with payment files that are automatically rejected and/or statements that are no longer automatically imported via your bank link with Rabobank, you will need to renew the permission of your bank link via the company settings. This applies to both the Rabo BoekhoudKoppeling and the Exact PSD2 link for Rabobank. Our apologies for the inconvenience.
Posted Mar 28, 2024 - 08:41 CET
Update
The consent has been restored for the majority of affected links, no additional action is required. In the following situations, you must renew the permissions for the bank link via [Company name > Settings > Bank links] to solve the issue:
- If your payment or direct debit files are automatically rejected in Exact Online
- If your statements are not imported at the usual times while there have been transactions in your banking environment
Posted Mar 26, 2024 - 17:17 CET
Monitoring
A fix has been implemented and payments should be processed again. However, if you were impacted by this issue, it is necessary for the bank link's consent to be renewed first. You can do this through [ Company name > Settings > Bank links > Renew consent ]. We will be monitoring the results of the fix closely. Our apologies for the inconvenience.
Posted Mar 25, 2024 - 21:06 CET
Investigating
It is possible that payments send to Rabobank through the Rabobank BoekhoudKoppeling and Exact PSD2 link for Rabobank are not being processed and after a while get rejected. When clicking payments from the payment files overview, you get a message that some lines were rejected. We are investigating this issue. Our apologies for the inconvenience caused.
Posted Mar 25, 2024 - 12:52 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).