Exact Online Developers - Logging in to expired license not possible (Global)

Incident Report for Exact System

Resolved

This issue has been resolved. You can now log in again to convert your developer account to the new developer licence type. Our apologies for the inconvenience.
Posted Apr 15, 2025 - 17:01 CEST

Investigating

When logging in to an expired Developer license, you might get an error instead of landing in the buy wizard to go commercial. We are investigating this issue. Our apologies for the inconvenience.
Posted Apr 14, 2025 - 15:36 CEST
This incident affected: Exact API.