Exact Online Annual Reporting - A blank page is added in the compilation statement in the annual report (NL)

Incident Report for Exact System

Update

We are continuing to work on a fix for this issue.
Posted Mar 31, 2025 - 10:16 CEST

Identified

This issue has been identified and we are currently working on a fix.
Posted Mar 21, 2025 - 20:22 CET

Investigating

You may have a blank page in the compilation statement of the annual report. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Mar 21, 2025 - 20:22 CET
This incident affects: Exact Online Jaarrekening.