RaboBoekhoudkoppeling statements not processed yet. (EOL-NL)
Incident Report for Exact System
Resolved
This incident has been resolved. All Rabobank statements are processed. Our apologies for any inconvenience caused.
Posted Mar 04, 2023 - 09:27 CET
Identified
Not all statements via Rabo Boekhoudkoppeling have been processed yet. We are working hard to import the missing statements as soon as possible. For now, no actions are required from your side. Our apologies for any inconveniences caused.
Posted Mar 03, 2023 - 11:44 CET
Investigating
It is possible that statements via the RaboBoekhoudkoppeling are not processed yet. We are investigating this issue. Our apologies for any inconvenience caused.
Posted Mar 03, 2023 - 11:11 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Online Premium.