Not possible to retrieve statements and process payments through automatic bank links (NL)
Incident Report for Exact System
Resolved
The issue with the PSD2 bank link or Rabobank Boekhoudkoppeling bank link has been resolved. Any rejected files should be resubmitted to the bank. Our apologies for the inconvenience.
Posted Jun 06, 2024 - 19:36 CEST
Investigating
Currently statements can not be retrieved and payments cannot be processed using a PSD2 bank link (any bank) or Rabo BoekhoudKoppeling. Payments will be automatically rejected. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Jun 06, 2024 - 16:23 CEST
This incident affected: Bank links / PSD2.