Exact Status Page

Exact Online Fiscaal - Tax returns rejected with error "ALS100 Er is een runtimeexception in de audithandler opgetreden" (NL)

Incident Report for Exact System

Resolved

The cause of this issue is a temporary disruption at Logius. This has been resolved and the tax returns can be submitted without being rejected with the error "ALS100: Het verzoek voldoet niet aan de koppelvlakspecificaties en kan hierdoor niet door Digipoort worden verwerkt. De volgende fout is opgetreden: Er is een runtimeexception in de audithandler opgetreden".

You need to manually resubmit the rejected tax returns. Our apologies for the inconvenience.
Posted Jul 07, 2026 - 15:49 CEST

Investigating

You might experience that tax returns submitted to the Tax Authorities are rejected with the error message "ALS100: Het verzoek voldoet niet aan de koppelvlakspecificaties en kan hierdoor niet door Digipoort worden verwerkt. De volgende fout is opgetreden: Er is een runtimeexception in de audithandler opgetreden". This occurs at least in the following, but possibly not limited to: OB (Revenue tax), IB (Income Tax) and VPB (Corporate income tax). We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 07, 2026 - 09:35 CEST
This incident affected: Exact Online Fiscaal.