Exact Online Jaarrekening – Error 500 message when splitting a general ledger account in the trial balance (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Sep 22, 2025 - 08:35 CEST

Investigating

You may experience an error 500 message when splitting a general ledger account. This only occurs when you need to fill in the field "te splitsen rekening" in the pop up window. We are investigating this issue. Our apologies for the inconvenience.
Posted Sep 19, 2025 - 11:39 CEST
This incident affected: Exact Online Jaarrekening.