New ABN banklinks requests made 02/12/2022 onwards are currently not processed (EOL-NL)
Incident Report for Exact System
Resolved
The issue has been resolved. You can now choose the 1.0 bank link for ABN AMRO, but the Exact PSD2 link for ABN AMRO is now also available. Read more about the automatic bank links with ABN AMRO on the support portal. We apologize for any inconvenience caused.
Posted Jan 26, 2023 - 16:25 CET
Monitoring
ABN AMRO has solved the issue and it is possible again to request a 1.0 bank link. Link requests submitted since December 9 will still be processed. Please note that you update the bank statements via MT940 import before you consider a 1.0 link and that there may be a (temporary) delay in requesting 1.0 bank links. The Exact PSD2 link for ABN AMRO is available without delay. Our apologies for any inconvenience caused.
Posted Jan 23, 2023 - 13:26 CET
Update
We continue to work with ABN to have this resolved.
Posted Jan 12, 2023 - 09:02 CET
Update
We continue to work with ABN to have this resolved.

We are aware that as well as users not being able to create or renew a bank feed.
We will provide any further updates as these become available.
Posted Jan 02, 2023 - 08:24 CET
Update
A fix is currently being tested.
Posted Dec 27, 2022 - 11:37 CET
Update
It is still not possible to create or renew a ABN bank link.
We continue to work on this to have this resolved.
We will provide any further updates as these become available.
Posted Dec 21, 2022 - 12:59 CET
Update
We are continuing to work on a fix for this issue. Currently it is still not possible to create new bank links for ABN.
Posted Dec 19, 2022 - 09:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2022 - 21:44 CET
Investigating
It is not possible to create a new bank link with ABN. Banklinks created 02-12-2022 onwards are not processed. This means you won’t receive statements. We are investigating the issue. Our apologies for any inconvenience caused.
Posted Dec 08, 2022 - 10:34 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact Online Bouw).