Exact Online – Description is missing in statements imported using the Knab 1.0 bank link (NL)

Incident Report for Exact System

Resolved

This issue has now been resolved and the 'to be completed' screen will once again display the descriptions as provided by the bank for new imports. For statements imported in the meantime, the data can be added manually via the [edit] button. Our apologies for the inconvenience.
Posted Oct 14, 2025 - 16:13 CEST

Investigating

You may experience missing descriptions in bank entries that are created by an automatic import through the KNAB bank 1.0 bank link. We are investigating the issue. As soon as an update becomes available we will update this page. Our apologies for the inconvenience.
Posted Oct 08, 2025 - 10:11 CEST
This incident affected: Bank links / PSD2.