Exact Bouw - "Entity not found" when opening documents in Bouw app for basic users on iOS (Global)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience
Posted Jul 18, 2025 - 10:02 CEST

Investigating

You may experience issues when opening documents in the Bouw app (iOS only). When you open uncategorized files as a basic user you will receive the error "Entity not found". As a workaround you can add a document type in the files you upload in your projects, as these files will be accessible. Our apologies for the inconvenience.
Posted Jul 17, 2025 - 16:18 CEST
This incident affected: Exact Online Bouw.