ABN AMRO bank statements after 11-11-2021 not imported
Incident Report for Exact System
Resolved
The fix is deployed and the bank statements are imported. Our apologies for any inconvenience caused.
Posted Nov 25, 2021 - 09:29 CET
Update
We found the root cause. We are now working on a fix. When more information is available we will update this message. Our apologies for any inconvenience caused.
Posted Nov 19, 2021 - 11:50 CET
Update
We are still investigating why not all bank statements have been imported. When there is more information available we will update this message. Our apologies for any inconvenience caused.
Posted Nov 19, 2021 - 10:53 CET
Identified
It could be possible your ABN AMRO bank statements after 11-11-20211 are not imported. We are working hard to solve this. Our apologies for the inconvenience caused.
Posted Nov 17, 2021 - 21:45 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy).