Exact Online - Blank page when logging in as a Smart Shop Floor user (Global)
Incident Report for Exact System
Resolved
This issue has been resolved. You won't experience getting a blank page after logging in as a Smart Shop Floor user anymore. Our apologies for the inconvenience.
Posted Oct 15, 2024 - 14:24 CEST
Identified
The issue has been identified and we are currently working on a fix.
Posted Oct 14, 2024 - 17:06 CEST
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 12:40 CEST
Investigating
You may experience getting a blank page after logging in as a Smart Shop Floor user. We are investigating the cause of this issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 12, 2024 - 11:41 CEST
This incident affected: Exact Online.