This issue has been resolved. If you still receive the error message, we advise checking all the possible signature fields such as: “Inrichting toelichtingen ondertekening”, and “Publicatie toelichtingen ondertekening”. Our apologies for the inconvenience.
Posted Jul 08, 2026 - 10:29 CEST
Identified
We have identified the issue and are working on a fix. In the meantime, you may be able to proceed by clicking the green arrow button on the right-hand side of each page in the annual report. After doing so, the "Direct publishing to the Chamber of Commerce" button may become available. Please note that this workaround may not be successful for every annual report.
Posted Jun 29, 2026 - 16:46 CEST
Investigating
You may receive an error message when submitting a micro annual report to the Chamber of Commerce. The error message is: "De publicatie is nog niet compleet of bevat fouten. Controleer a.u.b. of alle informatievelden correct zijn ingevuld". The error message indicates that not all fields have been entered correctly, even though this has been done. We are investigating the issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jun 26, 2026 - 09:47 CEST
This incident affected: Exact Online Jaarrekening.