Exact Proquro – OCR functionality not available (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. The OCR functionality works as intended again. Invoices that were not received yet need to be re-uploaded. Our apologies for the inconvenience.
Posted May 28, 2025 - 10:23 CEST

Investigating

Currently it is not possible to receive invoices through the OCR functionality. Please refrain from uploading your invoices again as we are investigating the issue. Once more information becomes available we will update this page. Our apologies for the inconvenience.
Posted May 28, 2025 - 06:53 CEST
This incident affected: Exact Proquro.