Not possible to print sales invoices from the invoice history
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 07:42 CEST
Update
We cannot deliver the solution for this yet. We expect to deliver this soon and when we do an update will be sent via here.

We are still investigating this issue unfortunately but there is a workaround available. Every other way of emailing or printing invoices will work outside this screen. Or, use the print icon on the end of the line to send it via the history screen. Another possibility is printing or emailing via the invoice itself by opening it via the accountcard or overview of invoices.
Posted Jul 29, 2020 - 09:23 CEST
Update
We are still investigating this issue unfortunately but there is a workaround available. Every other way of emailing or printing invoices will work outside this screen. Or, use the print icon on the end of the line to send it via the history screen. Another possibility is printing or emailing via the invoice itself by opening it via the accountcard or overview of invoices.
Posted Jul 28, 2020 - 14:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2020 - 08:58 CEST
Investigating
We are currently investigating this issue.
Posted Jul 24, 2020 - 08:27 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API) and Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).