Disruption Microsoft 365 services
Incident Report for Exact System
Resolved
The recovery process has resulted in a working solution.
Posted Jan 25, 2023 - 13:22 CET
Update
Microsoft has reverted a network change and is monitoring the effect
Posted Jan 25, 2023 - 12:37 CET
Update
Microsoft is continuing to work on a fix for this issue.
We will update this incident when we receive the next status update from Microsoft
Posted Jan 25, 2023 - 09:51 CET
Identified
Microsoft has identified the issue as a potential networking issue and continues troubleshooting.
We will update this incident when we receive the next status update from Microsoft
Posted Jan 25, 2023 - 09:24 CET
Investigating
Microsoft 365 currently has a worldwide service degradation. Which has impact on the following services:
MS Teams
Exchange Online
Outlook
SharePoint online
Onedrive for Business
MS Graph

Microsoft is investigating the issue. We monitor their updates on this case
Posted Jan 25, 2023 - 08:10 CET
This incident affected: Exact Cloud Services.