This issue has been resolved. These invoices have since been resend. Our apologies for the inconvenience.
Posted Jan 06, 2026 - 13:40 CET
Monitoring
A fix has been implemented and we are monitoring the results. Invoices with the track status error will be resend.
Posted Jan 06, 2026 - 10:58 CET
Investigating
You may experience that the Track status 'Error' is given for sales invoices that were sent via Peppol today. We are investigating this issue. Our apologies for the inconvenience.