Scans in scanning service of 16-12-2021 are not processed
Incident Report for Exact System
Resolved
Our scan partner solved the issue. The uploaded scans are processed.
Posted Dec 17, 2021 - 15:53 CET
Update
It is possible that your scans you uploaded on 16-12-2021 and 17-12-2021 are not processed yet. Our scanpartner is working hard to solve this issue. Our apologies for the inconvenience.
Posted Dec 17, 2021 - 10:52 CET
Investigating
It is possible that your scans sent on 16-12-2021 are not processed yet. We are working hard to solve this. Our apologies for the inconvenience.
Posted Dec 17, 2021 - 09:35 CET
This incident affected: Exact Online - Belgium (Accountancy, Boekhouden, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken) and Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Scan & Herken).