Scans are not uploaded or processed.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 10:10 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2020 - 10:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2020 - 09:43 CET
Investigating
We are currently investigating this issue.
Posted Dec 22, 2020 - 09:20 CET
This incident affected: Exact Online - Belgium (Scan & Herken) and Exact Online - Netherlands (Scan & Herken).