This issue has been resolved. Changes made and invoices entered during this period will be automatically synchronized again. Our apologies for the inconvenience.
Posted May 16, 2025 - 09:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 09:00 CEST
Investigating
We are experiencing an issue in which no data is synchronized between Exact Online Bouw and Exact Online. We are investigating the issue. Once more information is available, we will update this page. Our apologies for the inconvenience.