All products - Support portal unavailable (global)
Incident Report for Exact System
Resolved
The issue has now been resolved. The support portals can be reached again without facing unexpected errors. Our apologies for the inconvenience.
Posted Jan 30, 2024 - 17:05 CET
Update
The support portals are available again. We are monitoring the situation.
Posted Jan 30, 2024 - 10:14 CET
Investigating
All Support Portals are currenty unavailable. We are investigating this issue. Our apologies for the inconvenience.
Posted Jan 30, 2024 - 09:41 CET
This incident affected: Customer Support Department.