The issues in the calculation have been fixed. To calculate retroactively with the correct calculation, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next payroll calculation. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 08:44 CEST
Update
We are still working on a solution.
Posted Jun 17, 2025 - 11:00 CEST
Identified
In the M&T employment conditions groups (Exact ECG codes NL-1201 until NL-1207) the part of the pensionbase that is the ploegentoeslag comes out too low when there is a PTF. We are working on a solution. Our apologies for the inconvenience.
Posted Apr 29, 2025 - 15:42 CEST
This incident affected: Exact Online Payroll & HR.