Possible oops-error when opening statements to be completed (EOL NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 08:44 CEST
Identified
When using an Exact PSD2 Rabobank bank link or the Rabo BoekhoudKoppeling it is possible you will get an OOPS error when opening the 'statements to be completed' screen via different menu paths. We have identified the problem and we are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Aug 04, 2022 - 11:43 CEST
Update
It is possible you will get an OOPS error when opening the 'statements to be completed' screen via different menu paths. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Aug 04, 2022 - 10:24 CEST
Investigating
It is possible you will get an OOPS error when opening the 'statements to be completed' screen via different menu paths. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Aug 04, 2022 - 10:14 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact Online Bouw, Exact Reeleezee).