Rabobank and ING banklinks give a message about long inactivity
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 17:01 CEST
Investigating
We have been investigating and haven't found any issues so far. We will keep monitoring and try to find a solution with the involved banks.
Posted Jun 02, 2021 - 15:03 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy).