Exact Online Payroll - Payroll tax return shows incorrect error AWf premium
Incident Report for Exact System
Resolved
The notification in the wage tax return has been adjusted and from now on takes into account the adjusted regulation for employees younger than 21. Should you still receive the notification from now on, it is probably legitimate. Please check the Awf settings for the employees mentioned. Our apologies for the inconvenience.
Posted Feb 05, 2025 - 11:07 CET
Investigating
You might currently see a message in the payroll tax return wizard about 'De aanwas in het cumulatieve premieloon AWf laag is ongelijk aan nul'. This error is often incorrect because the message does not take the ruling for employees younger than 21 into account. The calculation does take the ruling for young employees into account and is correct. You can dismiss the error message and continue your declaration. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 21, 2025 - 12:31 CET
This incident affected: Exact Online.