Globe/Compact - Unable to email using the New Outlook.
Incident Report for Exact System
Resolved
The issue has been resolved. Workaround will be provided through customer portal.
Posted Feb 02, 2024 - 15:58 CET
Update
As a workaround, the following steps can be followed:

Workaround for Globe+/Compact+:

- In Outlook, in the top right corner, toggle the switch "New Outlook" off.
- Restart Globe+.
- The email functions will now work again.

Workaround for Globe Next.

- In Outlook, in the top right corner, toggle the switch "New Outlook" off.
- In Outlook, go to "file, options, add-ins".
- At the bottom of the screen at "Manage: COM Add-ins" click "Go".
- Disable the add-in "Exact Globe Next Documents Add-in".
- Click "OK".
- Restart Outlook.
- In Outlook go back to "file, options, add-ins" and follow the same steps, this time enabling the add in.
- Start Globe Next. The email functions will now work again.
Posted Jan 22, 2024 - 14:10 CET
Investigating
Using the New Microsoft Outlook (Version 1.2024.103.100) it is not possible to sent emails from Exact Globe+, Exact Globe Next and Exact Compact+. We are currently investigating the issue. Our apologies for the inconvenience.
Posted Jan 22, 2024 - 10:15 CET
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.