EOL Fiscaal/Digipoort - Displaying and printing VAT declarations 2024 is not possible in Digipoort (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. It is possible again to display or print VAT declarations 2024 in Digipoort. Our apologies for the inconvenience.
Posted Feb 14, 2024 - 17:11 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 11:46 CET
Investigating
Displaying and printing VAT declaration of 2024 in Digipoort is not possible. You are still able to send the VAT declaration of 2024. We are currently investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Feb 12, 2024 - 09:24 CET
This incident affected: Accountancy Gemak - Software Gemak (Fiscaal Gemak).