BHG/MV - ING bank statements not delivered yet (NL)
Incident Report for Exact System
Resolved
The issue has been solved. All statements were received. Our apologies for the inconvenience.
Posted Nov 22, 2023 - 14:59 CET
Investigating
Today’s statements for the ING bank links are delayed. We are investigating the issue. As soon as we have an update, we will inform you on this page. Our apologies for the inconvenience.
Posted Nov 22, 2023 - 09:48 CET
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers).