Exact Reeleezee - Not able to renew or preform a maintenance action for a Rabobank bank link (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Apr 23, 2025 - 13:03 CEST

Investigating

You may experience an error message saying ‘authentication failed’ when you want to perform a maintenance action or renew the consent for Rabobank bank link. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Apr 23, 2025 - 12:37 CEST
This incident affected: Exact Reeleezee.