Exact Online - Creation of new accounts with Graydon unavailable (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. You won't experience issues anymore when creating new accounts with the Graydon functionality. Our apologies for the inconvenience.
Posted Apr 04, 2025 - 09:31 CEST

Monitoring

Graydon has let us know that they found the issue and have implemented a fix.
Posted Apr 03, 2025 - 17:01 CEST

Investigating

You may experience issues when creating new accounts with the Graydon functionality. When you use this method for creating new accounts you will receive an error message stating 'Error, please contact our support department'. We are investigating this issue. Our apologies for the inconvenience.
Posted Apr 03, 2025 - 16:38 CEST
This incident affected: Exact Online.