EOL - Attachments in entries and entry proposals unavailable (BE/ES/DE/FR)
Incident Report for Exact System
Resolved
The issue has now been resolved. All attachments in entries are visible again without facing unexpected errors. Our apologies for the inconvenience.
Posted Jan 30, 2024 - 17:04 CET
Monitoring
The attachments in entries and entry proposals are available again. We are monitoring the situation.
Posted Jan 30, 2024 - 10:16 CET
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 09:53 CET
Investigating
You may experience that your attachments are unavaiable in your entries or entry proposals. You will see a message 'Login page unavailable' instead. We are investigating this issue.
Posted Jan 30, 2024 - 09:48 CET
This incident affected: Exact Online - Belgium (Boekhouden, Scan & Herken) and Exact Online - other countries (Accounting, Scan & Recognize).