Exact Globe+ - Not possible to migrate from Exact Globe Next to Exact Globe+

Incident Report for Exact System

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 07:12 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2025 - 13:25 CEST

Investigating

You may experience that is not possible to start the migration to Exact Globe+. We are investigating the issue. Our apologies for the inconvenience.
Posted Jul 17, 2025 - 10:19 CEST
This incident affected: Exact Globe+.