Mogelijk krijgt u een foutmelding bij het versturen van uw aangifte naar de Belastingdienst
Incident Report for Exact System
Postmortem

Exact offers a central PKI certificate for submission of tax return to the authorities for the customers. The current central certificate could no longer be used due to expiry date. Therefore tax returns made from this certificate were not accepted by the Tax authorities and returned an error.

Exact renewed the certificate as soon as we found out the root cause.

To prevent this from happening in the future Exact is implementing a better warning system.

Posted Nov 16, 2020 - 16:04 CET

Resolved
Dit probleem is opgelost, de aangiftes kunnen weer verstuurd worden.
Posted Oct 22, 2020 - 19:56 CEST
Investigating
Wij zijn dit aan het onderzoeken. Controleer uw aangifte en hou de statuspagina in de gaten.
Posted Oct 22, 2020 - 16:16 CEST
This incident affected: Exact Online - Netherlands (Boekhouden).