This issue has been resolved. Our apologies for the inconvenience.
Posted Nov 19, 2024 - 16:34 CET
Monitoring
Customers affected by this issue have been notified with an in-product message. A fix has been performed for the entries in ‘Draft’ status: the entries in the ‘Draft’ status have been deleted. Please do not use the available sales journal entry numbers that were skipped because of this issue. Our apologies for the inconvenience.
Posted Nov 13, 2024 - 10:08 CET
Investigating
You may experience that processing sales invoices by printing or e-mailing them resulted in two entries per sales invoice. The entry with status ‘Open’ is justified and intended, the entry with status ‘Draft’ should not have been generated. Entries in ‘Draft’ status are only visible when unchecking ‘to be processed’ and ‘processed’ in the ‘show’ filter of the ‘Overview | Entries’ page. Because the draft entries are not (immediately) visible, you will only notice this issue because gaps appear in your sales journal entry numbers.
Please refrain from editing / deleting draft entries yourself while we are investigating a solution to this issue. As soon as an update is available, we will update this page. Our apologies for the inconvenience.
Posted Oct 31, 2024 - 15:10 CET
This incident affected: Exact Online and Exact Online Premium.