The issue has been resolved. Our apologies for the inconvenience.
Posted Mar 04, 2025 - 09:54 CET
Identified
It is currently not possible to log in to via start.fiscaalgemak.nl. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Mar 04, 2025 - 08:42 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.