NL: Rabobank statements are not processed
Incident Report for Exact System
Resolved
The bank statements are processed and available in your company. Our apologies for any inconvenience caused.
Posted Dec 03, 2021 - 11:18 CET
Investigating
Unfortunately the bank statements of the Rabobank are not processed yet. We are working hard to solve this. Our apologies for any inconvenience caused.
Posted Dec 03, 2021 - 10:14 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).