A fix has been deployed to mitigate issues regarding memory exceeded errors but has not delivered the required results. We are still investigating and working on mitigating the issue. Our apologies for the inconvenience.
Posted May 05, 2026 - 13:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 14:36 CEST
Update
We are continuing to investigate this issue.
Posted Apr 01, 2026 - 06:59 CEST
Investigating
You may experience errors in Multivers Online stating the memory use has been exceeded (Geheugengebruik overschreden). We are investigating this issue. Our apologies for the inconvenience.