The issue has been identified and we are working on a fix. As a workaround you can (temporarily) add the 'Pay now' button to the e-mail text layout. Your customers are still able to complete the payment process through this button.
Posted Dec 16, 2025 - 14:13 CET
Investigating
We are currently experiencing an issue with generating QR codes for the Exact Payment link in PDF documents. The QR code on your sent invoice currently does not link to the payment page and therefore your customers are not able to use this code to complete their payments. We are investigating the issue and will update this page once more information is available. Our apologies for the inconvenience.
Posted Dec 15, 2025 - 10:12 CET
This incident affects: Exact Online and Exact Online Premium.