The “WGA-hiaat” components in the CLA Bitumineuze en Kunststof Dakbedekkingsbedrijven (NL-5801a &NL-5801b) have been adjusted to the correct percentages and maximum amounts. To calculate retroactively with the correct value, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next payroll calculation. Our apologies for the inconvenience.
Posted Apr 02, 2025 - 10:09 CEST
Investigating
In employment conditions group NL-5801a & NL-5801b Bitumineuze en Kunststof Dakbedekkingsbedrijven, the WGA-hiaat insurance components 5801-063 and 5801-064 are calculated using an incorrect percentage and maximum. We are working on a solution. Our apologies for the inconvenience.
Posted Mar 18, 2025 - 14:23 CET
This incident affected: Exact Online and Exact Online Premium.