Exact Online - Hyperlink ‘Uploaded scans (X in progress)’ shows wrong number (Global)
Incident Report for Exact System
Resolved
This issue has been resolved. The correct number is shown in the hyperlink again. Our apologies for the inconvenience.
Posted Nov 12, 2024 - 09:28 CET
Identified
The issue has been identified and we are currently working on a fix.
Posted Nov 11, 2024 - 10:55 CET
Investigating
The amount of scans in progress according to the hyperlink in the Purchase Overview may differ from the actual amount of scans in progress. When clicking on the hyperlink, the ‘Uploaded Scans | Overview’ page does show the right amount. We are investigating the issue. Our apologies for the inconvenience.
Posted Nov 08, 2024 - 11:43 CET
This incident affected: Exact Online and Exact Online Premium.