Exact Status Page

Exact Online Payroll - Group insurance policies in Afbouw incorrectly calculated and corrected (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. If you have finalized runs containing the issues you can correct this by creating a correction request for the employees in question and doing an extra run on the period. Our apologies for the inconvenience.
Posted Aug 03, 2026 - 14:28 CEST

Update

We are continuing to work on a fix.
Posted Jul 31, 2026 - 14:56 CEST

Identified

In the employment conditions group: NL-5701A - CAO Afbouw the components: Collectieve verzekering Fysiotherapie werkgever - 5701-011 and Collectieve ongevallenverzekering werkgever - 5701-010 are no longer being calculated and corrected to 0 in previous periods. This may also lead to errors regarding the negative amount upon creating a pension declaration. We have identified the issue and are working on a fix. Our apologies for the inconvenience.
Posted Jul 16, 2026 - 14:31 CEST
This incident affected: Exact Online Payroll & HR.